Bugs

Check here for the current official version of the Go Fab CNC software
Dave56
Posts: 72
Joined: Wed Sep 25, 2019 3:45 am
Location: Central Illinois
Re: Bugs

Post by Dave56 » Sun Apr 12, 2020 2:01 pm

I helped a member update yesterday to new software. All went ok. But he cant connect to table after new update. He deleted everything a second time, and got it working until he started up table again today. Wouldnt connect, until the re downloaded software again. Cant figure out what's going on. I know it cant be software. Because I'm using it. any thoughts ? Thanks

elopez
Posts: 80
Joined: Fri Jan 03, 2020 5:29 pm
Re: Bugs

Post by elopez » Tue Apr 14, 2020 1:18 am

Dave56 wrote:
Sun Apr 12, 2020 2:01 pm
I helped a member update yesterday to new software. All went ok. But he cant connect to table after new update. He deleted everything a second time, and got it working until he started up table again today. Wouldnt connect, until the re downloaded software again. Cant figure out what's going on. I know it cant be software. Because I'm using it. any thoughts ? Thanks
Sometimes the issue seems to be the Bluetooth module on the table. I've managed to make it work by just restarting the table, and then trying to connect. Also, make sure that there is only 1 tablet connected to the table at one time. If another device is paired with the table, turn the Bluetooth off on that device

Cowley62
Posts: 47
Joined: Fri Mar 29, 2019 3:15 pm
Re: Bugs

Post by Cowley62 » Tue Apr 14, 2020 11:03 pm

Some things I have on 3.18
1. Torch will go down and not bump up to pierce just stays down and pierced and drags. Have reset the z changing torch in the holder and saying a prayer none have made any dif I can pickup it up to pierce and runs ok until it pierces
2 ran the test cut program and picked cut for torch height it changed to -1.67 in the metals file
Sometimes when I can get a file to finish when it is complete tablet shows the pick one screen for the test cut
3 had files over 1000 lines get close to the end and just stop. The restart cut feature will not go to that spot and start. It goes to the spot and just stops and does not fire
Any one have any or all of these Thanks

elopez
Posts: 80
Joined: Fri Jan 03, 2020 5:29 pm
Re: Bugs

Post by elopez » Fri Apr 17, 2020 11:44 pm

Cowley62 wrote:
Tue Apr 14, 2020 11:03 pm
Some things I have on 3.18
1. Torch will go down and not bump up to pierce just stays down and pierced and drags. Have reset the z changing torch in the holder and saying a prayer none have made any dif I can pickup it up to pierce and runs ok until it pierces
2 ran the test cut program and picked cut for torch height it changed to -1.67 in the metals file
Sometimes when I can get a file to finish when it is complete tablet shows the pick one screen for the test cut
3 had files over 1000 lines get close to the end and just stop. The restart cut feature will not go to that spot and start. It goes to the spot and just stops and does not fire
Any one have any or all of these Thanks
Is that happening with all of the files? I ask because the table at the shop that's used at the shop, is running version 3.18, and there hasn't been any issues

Cowley62
Posts: 47
Joined: Fri Mar 29, 2019 3:15 pm
Re: Bugs

Post by Cowley62 » Sun Apr 19, 2020 12:45 am

The test cut shows up sometimes with any file after I use it when that files finished cutting wanting me to pick a row so I don’t use the test cut feature last time I ran it it changed my 12 ga cut height to minus 1.67. Did get thc figured out lose wire thanks

dirtpig
Posts: 22
Joined: Tue Feb 05, 2019 5:56 pm
Re: Bugs

Post by dirtpig » Fri Apr 24, 2020 8:49 pm

I was cutting today. Cut out 2 files. Started on the 3rd. The torch would touch down, go up to pierce, then just sit there firing. Had to uninstall the software and reinstall to fix it.

Olallacustoms
Posts: 6
Joined: Tue Oct 16, 2018 1:07 pm
Re: Bugs

Post by Olallacustoms » Sun Apr 26, 2020 12:16 am

I am in dire straights, I up dated to 3.18, the only problem I had was when it moved to cut it touched the metal then retracted. I can fire the plasma from the tablet but can not fire and do a design. It’s like it dose not find the metal.

dirtpig
Posts: 22
Joined: Tue Feb 05, 2019 5:56 pm
Re: Bugs

Post by dirtpig » Mon Apr 27, 2020 7:05 pm

Several people are having issues and have to uninstall the new software and reinstall it.

Dave56
Posts: 72
Joined: Wed Sep 25, 2019 3:45 am
Location: Central Illinois
Re: Bugs

Post by Dave56 » Mon Apr 27, 2020 9:04 pm

I have been using the 3.18 software for a while now.. mostly see,when it shows it cutting on the right side of a file.the table is cutting on the left side.and also when pulling in a file.that I have cut several time good,,it will bring file into gofab software on tablet..but will then shut down software..I messed with rebooting everything.. re make the file again.and makes a good G code.but it shut software down.when pulling it up..I finally after about 4 hours... uninstalled the 3.18 and re installed it..and the file works again.!! so not sure what going one.Thanks

Jon
Posts: 11
Joined: Sun Mar 01, 2020 12:13 pm
Re: Bugs

Post by Jon » Sun May 03, 2020 10:06 pm

Do you use sheet cam?


Post Reply