Accelerated Version 4.79 and UP Problems

Newest Version of the Go Fab CNC Accelerated Software

Post any Issues or Requests related to the Accelerated Software here.
Cody
Posts: 27
Joined: Sat Dec 21, 2019 1:35 am
Re: Accelerated Version 4.79 and UP Problems

Post by Cody » Tue Feb 02, 2021 5:41 pm

Go Fab CNC wrote:
Tue Feb 02, 2021 5:28 pm
Cody wrote:
Tue Feb 02, 2021 4:56 pm
Are y'all just monitoring this problem or have y'all looked into the 5 other people posting problems with 4.79+ on here?
We’re looking in to any and all problems and fixing them as we go.

We’ve Released:
4.79
4.80
4.81

And intend to Release 4.82 today.
I understand and I apologize if I sounded rude. Just frustrated because my 4.78 was doing wonderful then randomly stopped waiting for ArcOk. Then when I upgraded to 4.81 the ArcOk problem was gone and the dragging/no thc problem started.

chademling94
Posts: 143
Joined: Sun Aug 19, 2018 6:57 pm
Location: Wisconsin
Re: Accelerated Version 4.79 and UP Problems

Post by chademling94 » Wed Feb 03, 2021 1:17 am

elopez wrote:
Tue Feb 02, 2021 4:53 pm
chademling94 wrote:
Mon Feb 01, 2021 3:12 pm
Android Version 6.0 (newest one available on this tablet) and model T1045HPN if that helps any.
Do you have the files directly on your tablet, or are you opening them from google drive?
I do them directly. I plug the tablet into my computer and instantly transfer them. Have also tried sending them in my email and then downloading them on the tablet, same result.
KROOKED IRON FAB & STEEL
CHAD EMLING
Millermatic 252
Synchrowave 210
Thermal Dynamics Cutmaster 52
Grizzly G0757Z H/V Mill
Grizzly G0765 Lathe
Ellis 1600
Everlast 80s
GoFab CNC 4'x8' Plasma Table

Go Fab CNC
Site Admin
Posts: 55
Joined: Fri Jun 22, 2018 1:03 pm
Re: Accelerated Version 4.79 and UP Problems

Post by Go Fab CNC » Wed Feb 03, 2021 3:42 pm

4.82 is on the Updates Page. I don’t think it’s on Google Play yet though.

I don’t think anything with the Files has been addressed in 4.82, but THC and Z Axis has been addressed.

Tweaked the Z Diagnostics System to respond better, but also added the option to turn it OFF if it causes any problems. The option to turn it ON/OFF is in the Settings under Table Settings->ArcOK/THC

Smckinney
Posts: 4
Joined: Mon Sep 07, 2020 2:55 am
Re: Accelerated Version 4.79 and UP Problems

Post by Smckinney » Sun Feb 14, 2021 10:07 pm

4.83
Table crash, and tablet crashed?

After power cycling tablet, Table can be reconnected, but will just continue to freeze tablet software.
-Table was 1/2" off deck.
-After power cycling, table needed to be homed.
-XY took off without Z being up.
-After hitting stop, xy stopped but Z went up.

It looked like when it froze, there was the "cannot start cut/torch fault" that blipped up, but seemed to instantly dissapear, or go to background, and was unable to see it, or select the buttons. I believe that when it happened/froze up, it was stuck on that input waiting for me to select what to do, but because screen was gone, I couldnt select anything. It was almost instant. Gofab app was unresponsive. Could not recover. app stop alarm came up from android os, and i clicked a button to stop it.

Thoughts?

Please/thanks,

Scott

G2_Fabworks
Posts: 1
Joined: Fri Aug 14, 2020 9:33 pm
Re: Accelerated Version 4.79 and UP Problems

Post by G2_Fabworks » Sat Mar 27, 2021 7:11 pm

running 4.82 on my tablet. This thc stuff is getting ridiculous. every single cut line it starts, goes about a half inch, then raises up with the plasma still firing and continues tracing the cutpath, just with the torch all the way up at the top of it's travel. If I pause the cut, manually back it up to where it decided to piss off, and restart, it may or may not descend to the sheet before taking off again. If it doesn't go down, it also doesn't fire- just starts operating in the x/y axis and leaves the z topped out. The only time it doesn't do this pattern of insanity is when it decides instead that it just wants to shove my torch through the sheet- it dragged so hard once that it popped the entire z carriage off the guides and bent the torch standoffs in the process. This is borderline unusable at this point just from the unreliability if nothing else. Another fun new thing it does is when i finally get it to start running, it'll go for awhile and then pop up an error message that the thc voltage is too low and says it could be a loose wire in the cnc cable or on the thc board. seems to clear when i wiggle the wires going into the thc board. Going back to 4.79, that one was at least workable.

irontexasfab
Posts: 45
Joined: Sat Aug 04, 2018 3:31 am
Re: Accelerated Version 4.79 and UP Problems

Post by irontexasfab » Wed Apr 07, 2021 9:44 pm

just installed 4.85, when I try to turn off Auto discovery off it crashes app. If I hit pause button, torch raises, when i hit play it doesnt fire plasma, it runs program from raised torch position or it tries to resume but get the message taking too long to find surface. Keeps losing communication, keeps cutting but you cant pause or anything.

Brent

Go Fab CNC
Site Admin
Posts: 55
Joined: Fri Jun 22, 2018 1:03 pm
Re: Accelerated Version 4.79 and UP Problems

Post by Go Fab CNC » Thu Apr 08, 2021 4:42 pm

G2_Fabworks wrote:
Sat Mar 27, 2021 7:11 pm
running 4.82 on my tablet. This thc stuff is getting ridiculous. every single cut line it starts, goes about a half inch, then raises up with the plasma still firing and continues tracing the cutpath, just with the torch all the way up at the top of it's travel. If I pause the cut, manually back it up to where it decided to piss off, and restart, it may or may not descend to the sheet before taking off again. If it doesn't go down, it also doesn't fire- just starts operating in the x/y axis and leaves the z topped out. The only time it doesn't do this pattern of insanity is when it decides instead that it just wants to shove my torch through the sheet- it dragged so hard once that it popped the entire z carriage off the guides and bent the torch standoffs in the process. This is borderline unusable at this point just from the unreliability if nothing else. Another fun new thing it does is when i finally get it to start running, it'll go for awhile and then pop up an error message that the thc voltage is too low and says it could be a loose wire in the cnc cable or on the thc board. seems to clear when i wiggle the wires going into the thc board. Going back to 4.79, that one was at least workable.
If you’re getting the Cutting Voltage Error that says there may be a Loose Wire and it goes away when you mess with the CNC Cable, then you probably have a genuine issue with your CNC Cable like the App is telling you. 4.79 doesn’t have the ability to diagnose that issue, but it doesn’t mean it’s not still there. It just means 4.79 will respond to the Low Cutting Voltage and Raise the Torch, or Dive the Torch depending on what’s happening with the Signal coming through the CNC Cable.

Go Fab CNC
Site Admin
Posts: 55
Joined: Fri Jun 22, 2018 1:03 pm
Re: Accelerated Version 4.79 and UP Problems

Post by Go Fab CNC » Thu Apr 08, 2021 4:44 pm

irontexasfab wrote:
Wed Apr 07, 2021 9:44 pm
just installed 4.85, when I try to turn off Auto discovery off it crashes app. If I hit pause button, torch raises, when i hit play it doesnt fire plasma, it runs program from raised torch position or it tries to resume but get the message taking too long to find surface. Keeps losing communication, keeps cutting but you cant pause or anything.

Brent
I have a fix for the Pausing/Resuming issue. You’ll have to send me the File to figure out why Parts Discovery is Crashing. I’m assuming the Communication issue is related to the Pause issue.

I’ll have a fix in the next 2 Weeks. We have another Update coming out that has more Features and these fixes will be a part of it.


Post Reply