Issues with loading G Code file into GoFabCNC

Describe any bugs you have encountered
Post Reply
timc
Posts: 4
Joined: Fri Apr 03, 2020 10:45 pm
Issues with loading G Code file into GoFabCNC

Post by timc » Sat Apr 04, 2020 1:32 am

Can someone help me figure out what I'm doing wrong. The table runs fine, does test cuts well but when I try to load a GCode file I get this error message.
No pierce points
Could not find pierce points in the file
Try to use Z axis?

Go Fab CNC
Site Admin
Posts: 54
Joined: Fri Jun 22, 2018 1:03 pm
Re: Issues with loading G Code file into GoFabCNC

Post by Go Fab CNC » Sat Apr 04, 2020 9:10 pm

Hey Tim,

What program are you using to create GCode files?

If you’re using inkScape, make sure you select the Plasma Tool before creating the GCode.

timc
Posts: 4
Joined: Fri Apr 03, 2020 10:45 pm
Re: Issues with loading G Code file into GoFabCNC

Post by timc » Sat Apr 04, 2020 11:12 pm

I am using inkscape and following the tutorial to the letter. I have tried several times with the same result. I assumed it was something with inkscape since the test patter cuts perfectly.

timc
Posts: 4
Joined: Fri Apr 03, 2020 10:45 pm
Re: Issues with loading G Code file into GoFabCNC

Post by timc » Sun Apr 05, 2020 2:30 am

I finally got one to work, looks like inkscape is crashing on me while converting files, gotta see what I can do for it.

timc
Posts: 4
Joined: Fri Apr 03, 2020 10:45 pm
Re: Issues with loading G Code file into GoFabCNC

Post by timc » Sun Apr 05, 2020 6:08 am

All is good, reloaded Inkscape, and it’s working now, just finished cutting this little logo
Image

Go Fab CNC
Site Admin
Posts: 54
Joined: Fri Jun 22, 2018 1:03 pm
Re: Issues with loading G Code file into GoFabCNC

Post by Go Fab CNC » Sun Apr 05, 2020 6:18 pm

Awesome! Great job!


Post Reply