Search found 68 matches

by chademling94
Tue Nov 24, 2020 5:39 pm
Forum: Share your Work!
Topic: bevel cut
Replies: 1
Views: 108

bevel cut

Saves alot of grinding lol 30 degree on 1/4" plate
by chademling94
Wed Nov 11, 2020 6:41 pm
Forum: Water Pans
Topic: Water Table Cutting Fluid?
Replies: 4
Views: 4124

Re: Water Table Cutting Fluid?

I dont have an exact recipe but I just put in 2 full red solo cups of sodium nitrite and then just a cap full of physan in 8 spots around the table and it seams to work really well, my tank is about 140 gallons and lasts a good 4 months
by chademling94
Fri Oct 30, 2020 3:20 pm
Forum: Share your Work!
Topic: little project
Replies: 1
Views: 261

Re: little project

Sweet gusset on that shelf! All good work!
by chademling94
Wed Sep 23, 2020 4:10 am
Forum: Share your Work!
Topic: Misc custom signs
Replies: 2
Views: 808

Re: Misc custom signs

Stuff
by chademling94
Wed Sep 23, 2020 4:06 am
Forum: Share your Work!
Topic: Misc custom signs
Replies: 2
Views: 808

Re: Misc custom signs

more
by chademling94
Wed Sep 23, 2020 4:03 am
Forum: Share your Work!
Topic: Misc custom signs
Replies: 2
Views: 808

Misc custom signs

Custom work
by chademling94
Wed Sep 16, 2020 3:50 pm
Forum: Share your Work!
Topic: Custom Park Bench
Replies: 0
Views: 684

Custom Park Bench

Custom bench came out great!
by chademling94
Tue Sep 01, 2020 2:37 pm
Forum: Reviews
Topic: GoFabCNC in Wisconsin
Replies: 1
Views: 944

Re: GoFabCNC in Wisconsin

Hey 21Rettler I am located in Neillsville Wisconsin and have been running my gofab close to 2 years now. Id be more than happy to let you come check it out and watch it cut and can answer some questions for ya!
by chademling94
Tue Aug 04, 2020 2:03 pm
Forum: Share your Work!
Topic: Octagon Fire Ring
Replies: 1
Views: 1279

Octagon Fire Ring

Random designs look so cool!
by chademling94
Tue Jun 30, 2020 2:39 am
Forum: Welcome to the Go Fab CNC Forum!
Topic: will not cut test cut
Replies: 1
Views: 1678

Re: will not cut test cut

I have never gotten the test cut feature to work, it is corrupted. Your best bet is to just make a single line file and try different settings. Are you using the new or old version of the software?